photo Page-016_zps67183598.gif
A Page in the Life of A Mom

Post Reply
Username:

Message:

HTML is ON
NovoCode is ON
NovoCode Image Code is ON



          
        
All smilies




Subscribe to thread

Preview
Only press submit once. Processing your post may take some time.
Latest posts
momof4
December 15th, 2011 12:19 AM
Thanks for explaining it.
delsgirl
June 3rd, 2010 07:15 AM
Ok thanks Shannon. It's back up now, hope it stays.
madisonsmom
June 2nd, 2010 03:31 PM
I would say save it and upload it but I'm not sure. I haven't ever used them.
delsgirl
June 2nd, 2010 02:35 PM
So why am I having trouble with my avatar again? I've always used shrinkpictures with no problem, now this time my pictures up for a while then that little msg about using shrinkpictures takes it's place. Help! I forget, when I put it on the board, do I save it into my pictures, then upload it to my gallery then put it in my profile, or do I just copy and paste the link right into my profile? I think I tried it both ways, and I'm tired of trying until I know what I"m doing.
emicow
May 18th, 2010 10:48 PM
WHY did I wait so long to figure out how to change that HUGE picture that was on here?
Thanks Monica for the link to shrink pictures!
Ozarkmama
December 28th, 2009 04:07 PM
THAT worked, but it just shows this little doo-dad screen, instead of my pic... now what??
richlyblest
December 28th, 2009 05:02 AM
I've had the same problem. This is what worked for me. When you click Get image link, it will come up with img src= (can't use actual example, because it posts a picture, not a link )

Let the extras off and just use this part: http://s3.excoboard.com/forums/2741...066/116155.jpg.

That's what my problem was. Maybe yours is different.
Ozarkmama
December 27th, 2009 08:52 PM
Why can I not get my pic to post to my profile?? It tells me that i need it in the jpg format, and i think it is... What am i missing?! It's uploaded in my image gallery, but won't post to my avatar.
Steveslaneybug
September 14th, 2009 09:58 AM
Yippee!! we're kind of tiny but it worked.
Steveslaneybug
September 14th, 2009 09:57 AM
ok, I've been working on my avatar and I wanted to see if it really works. So here goes.